• Section: AccountEdge Mobile
  • Last updated: June 12, 2019, 12:24 p.m.

AE Mobile System/Version Requirements

Minimum AccountEdge Requirements for AccountEdge Mobile

AccountEdge 2017 or later

AccountEdge uses Dropbox to sync with AccountEdge Mobile as well as for online backups. Dropbox dropped support of an older API which AccountEdge was using for syncing as of January 31st 2018. The API is a set of tools which lets AccountEdge connect to and read/write to your Dropbox account. In mid 2017 we updated the 2017 and later versions of AccountEdge to support their new API.

To continue to use AccountEdge Mobile, you will need to upgrade to version 2017 or later which has been updated to support the latest Dropbox API.

AccountEdge Mobile v4.6 was released to also support this new Dropbox API and released in 2017.

Minimum System Requirements for AccountEdge Mobile

The minimum IOS version required for AccountEdge Mobile 4.4 is 7.