We are disappointed to share that we will not be able to offer a Catalina-compliant version of AccountEdge - now or in the future.

IMPORTANT NOTICE FOR MAC USERS

We are disappointed to share that we will not be able to offer a Catalina-compliant version of AccountEdge - now or in the future. Read more.

  • Section: Shopify (Web Store)
  • Last updated: June 25, 2019, 3:50 p.m.

AccountEdge Requirements To Use Shopify

To link your Shopify web store to AccountEdge, you'll need to be using AccountEdge Pro 2018 or later. Shopify changed how applications link to stores so the latest version will be required.

There are also changes to how Shopify handles inventory levels that will become required by July 1st 2018. In order to sync inventory levels you will also need the 2018 version of AccountEdge with the latest updates installed.

If you encounter problems, contact AccountEdge Customer Care at 800.322.6962